请选择 进入手机版 | 继续访问电脑版

GA地精研究院

 找回密码
 立即注册
查看: 120|回复: 2

[疑问] mod依赖项使用问题

[复制链接]
发表于 2019-2-1 02:02:47 来自GA卫星 | 显示全部楼层 |阅读模式
添加自己上传的mod作为地图依赖项时,如何让地图自动使用最新版的mod?而不需要更新mod后在到地图的依赖项里修改引用的mod版本
发表于 2019-2-1 05:55:06 来自GA卫星 | 显示全部楼层
星际玩家都是瞎子。在选择战网mod那里有勾选的。
回复 支持 反对

使用道具 举报

发表于 2019-2-1 21:50:36 | 显示全部楼层
1.jpg
不过似乎只对自己的mod 有效。
回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|移动端|小黑屋|地精研究院

GMT+8, 2019-4-19 18:48 , Processed in 0.067940 second(s), 7 queries , Gzip On, Redis On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表